This error message indicates that the client workstation does not have .NET Framework 3.5 installed/enabled. You can enable .NET 3.5 from Control Panel > Programs and Features > Turn Windows features on or off. Please note that .NET 4 does not include .NET 3.5.

Also Impero version, any version from 6.0.45 does require .NET 4.6+ On all clients machines and Impero Server.

Windows 10 does come with .NET 4.6 installed.

Windows 8 does require of downloading .NET 4.6+ from Microsoft website.

Windows 7 does require of downloading .NET 4.6+ from Microsoft website.